Client issues in Win7 - Page 2 - Technical Support/Bug Reporting - WarpPortal Community Forums

Jump to content


Photo
- - - - -

Client issues in Win7


  • Please log in to reply
38 replies to this topic

#26 majinkura

majinkura

    I made it Off Topic

  • Members
  • 15 posts
  • LocationFlorida
  • Playing:Ragnarok Online
  • Server:Valkyrie

Posted 27 September 2012 - 10:00 AM

Step 4. Have a beer. Go explorer real world maps and talk to real girls. Make friends, money, have a lot of sex, laugh, and be happy. Profit.


LOL good one...yeah about that...I'm a GIRL.
  • 0

#27 DrAzzy

DrAzzy

    Really Azzy? Already?

  • VMod Retired
  • 15606 posts
  • LocationNew England
  • Playing:Ragnarok Online
  • Server:Chaos-Clandestine Society

Posted 27 September 2012 - 11:28 AM

where during installation??
:sob:

I think it's advanced options?

But you don't need to reinstall. You can just move the RO folder - you don't even have to reinstall. RO can be moved around without getting unhappy.

LOL good one...yeah about that...I'm a GIRL.


Well, I guess he's recommending you talk to yourself? I dunno - that doesn't sound like a good plan to me, but what do I know. In any case, it won't help solve the client issue.
  • 0

#28 majinkura

majinkura

    I made it Off Topic

  • Members
  • 15 posts
  • LocationFlorida
  • Playing:Ragnarok Online
  • Server:Valkyrie

Posted 27 September 2012 - 05:22 PM

I think it's advanced options?

But you don't need to reinstall. You can just move the RO folder - you don't even have to reinstall. RO can be moved around without getting unhappy.


I had tried before to move the folder outside of programs and into the root of the drive...and the client still didn't work.

I figured a fresh install into the main root would help it work this time.
:p_swt:
  • 0

#29 DrAzzy

DrAzzy

    Really Azzy? Already?

  • VMod Retired
  • 15606 posts
  • LocationNew England
  • Playing:Ragnarok Online
  • Server:Chaos-Clandestine Society

Posted 27 September 2012 - 08:55 PM

What is it doing? Are you getting the grav error, or the lua error? The lua error is the one that would be fixed by moving RO out of program files. If it's giving grav error, you may need to get the old client files.

If it's the grav error on startup, extract this archive: http://www.filefacto...n/ClassicRO.zip and replace the client executables with these versions
  • 0

#30 majinkura

majinkura

    I made it Off Topic

  • Members
  • 15 posts
  • LocationFlorida
  • Playing:Ragnarok Online
  • Server:Valkyrie

Posted 02 October 2012 - 02:54 PM

no grav error (only when I run classicRO which then closes immediately afterwards.)..ok the gravity folder is outside in the root of the drive...still wont start.

the game patches fine just no windows come up after pressing start.
(I have turned both my AV and firewall off btw.)
  • 0

#31 HansLowell

HansLowell

    Amateur Blogger

  • Members
  • 485 posts
  • LocationQuebec
  • Playing:Nothing

Posted 02 October 2012 - 07:30 PM

I have the same problem, all started on this maintenance, I get a gravity error everytime I try to lauch classicRO, When I try to lauch Ragnarok I have a windows error and the RO window don't even show up.

I've uninstalled and reinstall. Patch, I get the exact same error.
The only thing that work is the sakray client.

I deleted patch, patch2, patch_allow, cpatch

Repatched client, still same error.

Edited by HansLowell, 02 October 2012 - 08:05 PM.

  • 0

#32 RennaSaintsworth

RennaSaintsworth

    Too Legit To Quit

  • RO Fungineering
  • 1908 posts
  • LocationScarlet Devil Mansion
  • Playing:Ragnarok Online
  • Server:Valkyrie

Posted 03 October 2012 - 12:01 AM

Can you copy and paste the error code here?
  • 0

#33 sherimi

sherimi

    I am New.

  • Members
  • 1 posts
  • Playing:Nothing

Posted 03 October 2012 - 12:29 AM

I am a new player, I tried installing the game yesterday and then uninstalled it after it constantly gave me the 0xc0000005 error. Today I tried re-installing the game and this time I didn't get that error, but I'm having the same problem as other people in this tread: after pressing "Start" no windows appear. I don't get any error messages, the window for logging in just doesn't appear. Sakray seems to be working fine, but the others are not.

I have tried opening the game as an administrator, turned off my firewall/antivirus, checked the game settings... Pretty much everything that has come to my mind, yet it's not working u_u
  • 0

#34 HansLowell

HansLowell

    Amateur Blogger

  • Members
  • 485 posts
  • LocationQuebec
  • Playing:Nothing

Posted 03 October 2012 - 02:06 AM

Windows error:

description
Path of the failing application: C: \ Program Files (x86) \ Gravity \ Ragnarok Online \ Ragexe.exe

Problem signature
Problem event name: APPCRASH
Application Name: Ragexe.exe
Application Version: 0.0.0.0
Application Timestamp: 50298ee5
Module name default Ragexe.exe
Default module version: 0.0.0.0
Module Timestamp default: 50298ee5
Exception Code: c0000005
Exception Offset: 0058967c
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 3084
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Additional information about the problem
Container ID: 3122196261

_______________________________________-

ClassicRO Error:

Module Name: C:\Program Files (x86)\Gravity\Ragnarok Online\clragexe.exe
Time Stamp: 0x5028af67 - Mon Aug 13 03:40:23 2012


Exception Type: 0xc0000005

0x63c28daf
0xffffffff

eax: 0x073cb370 ebx: 0xffffffff
ecx: 0x00000916 edx: 0x02f7de30
esi: 0x00889ae8 edi: 0x00000001
ebp: 0x00000010 esp: 0x0018fbac

stack 0018fbac - 0018ffac
0018FBAC : FF FF FF FF E8 9A 88 00 06 02 00 00 20 58 3C 07
0018FBBC : 01 00 00 00 70 B4 6A 00 71 86 62 00 F6 A0 80 00
0018FBCC : D0 34 63 00 D7 8D C2 63 1E FD 07 75 E8 9A 88 00
0018FBDC : F0 FB 18 00 08 BD 76 00 00 00 00 00 E5 35 63 00
0018FBEC : F3 8D C2 63 F0 FE 18 00 6E BD 76 00 00 00 00 00
0018FBFC : C5 36 63 00 00 00 00 00 38 72 74 00 0F 8A C2 63
0018FC0C : 70 88 8B 00 36 3A 2D 00 88 FF 18 00 00 00 00 00
0018FC1C : 01 00 00 00 00 00 3F 00 01 00 00 00 40 42 0F 00
0018FC2C : FE FF FF FF 9A 38 7D 77 00 00 00 00 00 00 00 00
0018FC3C : FF 07 00 00 67 00 00 67 C4 00 11 03 01 00 00 00
0018FC4C : D0 6F 11 03 67 6F 6F 64 00 00 00 00 C4 00 11 03
0018FC5C : 90 AF 11 03 04 00 00 00 0F 00 00 00 00 00 11 00
0018FC6C : 00 00 11 03 D8 6F 11 09 BC FB 18 00 E8 AF 11 03
0018FC7C : 4C FD 18 00 D5 71 81 77 DC 54 9B 04 FE FF FF FF
0018FC8C : C3 3C 7D 77 EE 3C 7D 77 F8 03 00 00 00 04 00 00
0018FC9C : 8A AF 11 03 88 AF 11 03 00 80 07 00 C8 00 F6 02

Launch Info
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000

Job : Novice
  • 0

#35 majinkura

majinkura

    I made it Off Topic

  • Members
  • 15 posts
  • LocationFlorida
  • Playing:Ragnarok Online
  • Server:Valkyrie

Posted 29 October 2012 - 03:48 PM

still getting this error when i open classicro : Module Name: C:\Gravity\Ragnarok Online\clragexe.exe
Time Stamp: 0x5028af67 - Mon Aug 13 03:40:23 2012


Exception Type: 0xc0000005

0x0013c078

eax: 0x05763468 ebx: 0xffffffff
ecx: 0x00000916 edx: 0x02c50db0
esi: 0x00889ae8 edi: 0x00000001
ebp: 0x00000010 esp: 0x0013c05c

stack 0013c05c - 0013c45c
0013C05C : FF FF FF FF E8 9A 88 00 06 02 00 00 01 00 00 00
0013C06C : 01 00 00 00 70 B4 6A 00 71 86 62 00 F6 A0 80 00
0013C07C : 9C C0 13 00 FF FF FF FF E8 9A 88 00 16 02 00 00
0013C08C : 01 00 00 00 01 00 00 00 70 B4 6A 00 71 86 62 00
0013C09C : F6 A0 80 00 C0 C0 13 00 FF FF FF FF E8 9A 88 00
0013C0AC : 06 02 00 00 01 00 00 00 01 00 00 00 70 B4 6A 00
0013C0BC : 71 86 62 00 F6 A0 80 00 E4 C0 13 00 FF FF FF FF
0013C0CC : E8 9A 88 00 06 02 00 00 01 00 00 00 01 00 00 00
0013C0DC : 70 B4 6A 00 71 86 62 00 F6 A0 80 00 08 C1 13 00
0013C0EC : FF FF FF FF E8 9A 88 00 02 02 00 00 01 00 00 00
0013C0FC : 01 00 00 00 70 B4 6A 00 71 86 62 00 F6 A0 80 00
0013C10C : 2C C1 13 00 FF FF FF FF E8 9A 88 00 12 02 00 00
0013C11C : 01 00 00 00 01 00 00 00 70 B4 6A 00 71 86 62 00
0013C12C : F6 A0 80 00 50 C1 13 00 FF FF FF FF E8 9A 88 00
0013C13C : 06 02 00 00 01 00 00 00 01 00 00 00 70 B4 6A 00
0013C14C : 71 86 62 00 F6 A0 80 00 74 C1 13 00 FF FF FF FF

Launch Info
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000

Job : Novice


and i still am unable to load the regular ro client nor sakray......is there anyway i can just play an older client or something??
im starting to lose patience.
  • 0

#36 ilovemilk

ilovemilk

    Too Legit To Quit

  • Members
  • 3451 posts
  • LocationMilky Way
  • Playing:Ragnarok Online
  • Server:Offline

Posted 29 October 2012 - 10:29 PM

Provide your RO directory with full read/write access. Disabled all of your third party firewall or antivirus app one by one to see which app might be blocking RO?
Re-patch?
  • 0

#37 DrAzzy

DrAzzy

    Really Azzy? Already?

  • VMod Retired
  • 15606 posts
  • LocationNew England
  • Playing:Ragnarok Online
  • Server:Chaos-Clandestine Society

Posted 31 October 2012 - 11:38 AM

and i still am unable to load the regular ro client nor sakray......is there anyway i can just play an older client or something??
im starting to lose patience.

The old client would fix this, and I think you can find it somewhere on iWiki forums. Inubashiri was distributing the old client exes to people who had this problem - but people were abusing it in order to use illegal programs that the new client blocks, and so it can't be distributed here anymore.
  • 0

#38 majinkura

majinkura

    I made it Off Topic

  • Members
  • 15 posts
  • LocationFlorida
  • Playing:Ragnarok Online
  • Server:Valkyrie

Posted 03 December 2012 - 07:10 AM

well logged in today to find a nice surprise - its working!!

Posted Image

patched fine and everything,not that i was having a problem with the patches.
  • 0

#39 Dreadstone

Dreadstone

    I am New.

  • Members
  • 1 posts

Posted 05 December 2012 - 05:35 AM

What is it doing? Are you getting the grav error, or the lua error? The lua error is the one that would be fixed by moving RO out of program files. If it's giving grav error, you may need to get the old client files.

If it's the grav error on startup, extract this archive: http://www.filefacto...n/ClassicRO.zip and replace the client executables with these versions



This worked for me. Thank you.

P.S.
I'm running Windows 7 Ultimate 64-bit.
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users