Common problems and their solutions - Page 2 - Technical Support/Bug Reporting - WarpPortal Community Forums

Jump to content


Photo
* * * * * 9 votes

Common problems and their solutions


  • Please log in to reply
115 replies to this topic

#26 parotonon

parotonon

    I made it Off Topic

  • Members
  • 86 posts
  • LocationPH
  • Playing:Ragnarok Online
  • Server:Thor

Posted 03 September 2016 - 04:47 PM

hi, suddenly my client wont connect to the server. it says failed to connect to the patch server. I already flushed the dns, reset my IE, removed temp files. restarted my PC twice, disabled my AV. I cant connect to your ftp website but I can connect to other ftp websites. I even edited my host file but still the same.


i guess i was too fast to post this. didnt realizebthe server issue..

Edited by parotonon, 03 September 2016 - 04:57 PM.

  • 0

#27 hukagi

hukagi

    I am New.

  • Members
  • 6 posts

Posted 18 September 2016 - 04:53 AM

HOW TO FIX SPRITE ERRORS PLS..


  • 0

#28 checkmate13

checkmate13

    I am New.

  • Members
  • 1 posts

Posted 08 November 2016 - 07:35 AM

can someone help me.. i can play at morning but got failed to connect to server at midnight.. need some help.. thanks much


  • 0

#29 Jasmer

Jasmer

    I made it Off Topic

  • Members
  • 55 posts

Posted 04 December 2016 - 01:04 PM

Been having "failed to connect to server" issues for days now.  I can log in once--AND ONLY ONCE--after a fresh install.  After that I can't get past server select.  If I try character select in-game it just times out with "failed to connect to server."  CS has been trying to help me, I have an ongoing ticket, but NOTHING will fix the problem.  I've reinstalled at least 10 times in several different locations with UAC in various stats of on or off.  I've added all the exe files to my AV and Firewall, and my router. I've tried disabling them, resetting my router to default, router firmware update, clear I.E., flush DNS, everything I can find and no dice.

 

Like I said, the ONLY time I can get past server select and make it to character select is on a fresh install.  The game patches fine, but after I log in once and only once, I cannot log in again.

 

CS says nothing is wrong with my account and it works on their end.  I can't test on another PC as my other rig is dead atm.  I can connect to the FTP site on I.E, Chrome, and Firefox, the game patches fine, login works, I can select a server, and then it stops there every single time without fail.  Fresh install fixes it once.  Only once.  I'm completely stumped.


  • 0

#30 VModMasala

VModMasala

    I am New.

  • VMod Retired
  • 4 posts
  • Playing:Nothing

Posted 05 December 2016 - 09:11 AM

Been having "failed to connect to server" issues for days now.  I can log in once--AND ONLY ONCE--after a fresh install.  After that I can't get past server select.  If I try character select in-game it just times out with "failed to connect to server."  CS has been trying to help me, I have an ongoing ticket, but NOTHING will fix the problem.  I've reinstalled at least 10 times in several different locations with UAC in various stats of on or off.  I've added all the exe files to my AV and Firewall, and my router. I've tried disabling them, resetting my router to default, router firmware update, clear I.E., flush DNS, everything I can find and no dice.

 

Like I said, the ONLY time I can get past server select and make it to character select is on a fresh install.  The game patches fine, but after I log in once and only once, I cannot log in again.

 

CS says nothing is wrong with my account and it works on their end.  I can't test on another PC as my other rig is dead atm.  I can connect to the FTP site on I.E, Chrome, and Firefox, the game patches fine, login works, I can select a server, and then it stops there every single time without fail.  Fresh install fixes it once.  Only once.  I'm completely stumped.

Greetings,

Please try the followings :

 

- Remove any other installed RO client (kRo, jRo, ...etc)
- Try to login with Battleping.
- Make sure the client is not constantly patching each time launched.
 
Which server are you trying to log in to?

  • 0

#31 Jasmer

Jasmer

    I made it Off Topic

  • Members
  • 55 posts

Posted 05 December 2016 - 01:36 PM

Battleping seems to have fixed it.  I was able to log in and out several times with no issues.

 

Before trying it I wasn't able to connect to any server.

 

I had tried a VPN earlier but they don't play nicely with Hughesnet.  I wasn't able to connect.  Maybe it was the VPN I was using, because Battleping seems to be working.


Edited by Jasmer, 05 December 2016 - 01:37 PM.

  • 0

#32 FatherBob

FatherBob

    Amateur Blogger

  • Members
  • 426 posts
  • Playing:Ragnarok Online

Posted 07 December 2016 - 09:15 AM

I'm having a problem with the Renewal patcher constantly downloading updates from this year.  I downloaded the zip file in #4 and extracted the contents to my installation folder as suggested.  "C:\Gravity\Ragnarok Online" is where the EXEs are sitting at, so just in that folder is correct, right?  Anyways I'm still seeing it downloading files that were in that zip folder.  I used the patch.inf fix that DrAzzy posted here which seems to be working for now, but I'd like to try to find the permanent fix here.  Any suggestions?


Edited by FatherBob, 07 December 2016 - 09:21 AM.

  • 0

#33 Axylus

Axylus

    Too Legit To Quit

  • Members
  • 2383 posts
  • LocationEngland, United Kingdom

Posted 08 December 2016 - 11:26 PM

I'm having a problem with the Renewal patcher constantly downloading updates from this year.  I downloaded the zip file in #4 and extracted the contents to my installation folder as suggested.  "C:\Gravity\Ragnarok Online" is where the EXEs are sitting at, so just in that folder is correct, right?  Anyways I'm still seeing it downloading files that were in that zip folder.  I used the patch.inf fix that DrAzzy posted here which seems to be working for now, but I'd like to try to find the permanent fix here.  Any suggestions?


Yes, that is the correct folder.

Did you also try clearing Internet Explorer's cache? Other people have reported that this resolves the problem.
  • 0

#34 shamubear

shamubear

    I am New.

  • Members
  • 2 posts

Posted 13 January 2017 - 05:33 PM

I was recently encountering #3. The Updater is installing updates from 2011. so, i tried the solution posted on this thread. and i ended up with "Ragnarok MFC has stopped working". Now every time i finish patching i get this error.


  • 0

#35 Axylus

Axylus

    Too Legit To Quit

  • Members
  • 2383 posts
  • LocationEngland, United Kingdom

Posted 14 January 2017 - 07:43 AM

I was recently encountering #3. The Updater is installing updates from 2011. so, i tried the solution posted on this thread. and i ended up with "Ragnarok MFC has stopped working". Now every time i finish patching i get this error.


1. Did you reinstall the client as I told you to?

2. What are the SHA-1 hashes of the files Ragexe.exe and Ragnarok.exe (which are located in the client installation folder)? They should match the following:

Ragexe.exe: 11dca27d11eaa764bcf7b2b3b37903611c60e308
Ragnarok.exe: 044d6d26b4834b999ed818e4ac8165d357e138a1

Edited by Axylus, 14 January 2017 - 07:48 AM.

  • 0

#36 ROSEofmanycolors

ROSEofmanycolors

    I am New.

  • Members
  • 4 posts

Posted 05 February 2017 - 02:00 AM

Hi,

 

I can play Ragnarok, but the thing of it is, when I go to play, I get into the game and everything, my character starts doing her thing, but than just freezes up and I cannot get her to do anything?  I click everywhere, too?

 

Do you have any suggestions?

 

I have the latest version of Windows 10.

​Thank You,

 

Angela


  • 0

#37 Axylus

Axylus

    Too Legit To Quit

  • Members
  • 2383 posts
  • LocationEngland, United Kingdom

Posted 05 February 2017 - 10:02 AM

Hi,

I can play Ragnarok, but the thing of it is, when I go to play, I get into the game and everything, my character starts doing her thing, but than just freezes up and I cannot get her to do anything?  I click everywhere, too?

Do you have any suggestions?

I have the latest version of Windows 10.
​Thank You,

Angela


Have you tried pressing alt-tab twice when this happens?
  • 0

#38 Spoon

Spoon

    Too Legit To Quit

  • Members
  • 1072 posts
  • Playing:Nothing

Posted 13 February 2017 - 03:28 PM

So i got a new monitor, and when i load up RO my screen stays white and i cant even display the login screen


  • 0

#39 VModCinnamon

VModCinnamon

    Tranquility

  • Senior Warpportal VM
  • 13692 posts
  • Playing:Ragnarok Online

Posted 13 February 2017 - 04:09 PM

So i got a new monitor, and when i load up RO my screen stays white and i cant even display the login screen

 

On RO Setup.exe, what is the selected Graphic Setting?


  • 0

#40 Spoon

Spoon

    Too Legit To Quit

  • Members
  • 1072 posts
  • Playing:Nothing

Posted 13 February 2017 - 04:56 PM

On RO Setup.exe, what is the selected Graphic Setting?

i got it to work, thank you


  • 0

#41 662524950

662524950

    I am New.

  • Members
  • 1 posts
  • Playing:Ragnarok Online
  • Server:Chaos

Posted 17 March 2017 - 08:46 AM

so i tried step 2 and appendix:1
still not connecting to the file server.

9WA7XW1.png

i'm using windows 10, and logging in via steam


  • 0

#42 Axylus

Axylus

    Too Legit To Quit

  • Members
  • 2383 posts
  • LocationEngland, United Kingdom

Posted 17 March 2017 - 11:17 AM

so i tried step 2 and appendix:1
still not connecting to the file server.
[…]
i'm using windows 10, and logging in via steam


Can you connect to any of the FTP servers listed under item #2 using Chrome or Firefox?
  • 0

#43 Jigz189

Jigz189

    I am New.

  • New Members
  • 7 posts

Posted 14 May 2017 - 12:47 PM

Failed to connect to patch server. already followed all the steps, i could also connect on ftp servers on chrome and IE however not all of the links is working.

already reinstalled DLM still have the error.


Edited by Jigz189, 14 May 2017 - 12:47 PM.

  • 0

#44 Axylus

Axylus

    Too Legit To Quit

  • Members
  • 2383 posts
  • LocationEngland, United Kingdom

Posted 14 May 2017 - 07:35 PM

Failed to connect to patch server. already followed all the steps, i could also connect on ftp servers on chrome and IE however not all of the links is working.
already reinstalled DLM still have the error.


Who is your internet service provider (ISP)?
  • 0

#45 Jigz189

Jigz189

    I am New.

  • New Members
  • 7 posts

Posted 15 May 2017 - 12:55 AM

Who is your internet service provider (ISP)?

 

PLDT DSL (Philippines), i'm not seeing any problems on my connections, i could watch any videos with no problem. i'm currently using windows 10. FYI.


Edited by Jigz189, 15 May 2017 - 01:33 AM.

  • 0

#46 Axylus

Axylus

    Too Legit To Quit

  • Members
  • 2383 posts
  • LocationEngland, United Kingdom

Posted 15 May 2017 - 04:01 AM

PLDT DSL (Philippines), i'm not seeing any problems on my connections, i could watch any videos with no problem. i'm currently using windows 10. FYI.


Please test whether your computer can open TCP connections to the update and game servers.
  • 0

#47 Jigz189

Jigz189

    I am New.

  • New Members
  • 7 posts

Posted 15 May 2017 - 02:42 PM

Microsoft Windows [Version 10.0.14393]
© 2016 Microsoft Corporation. All rights reserved.
 
C:\Users\Asus>cd "%USERPROFILE%\Desktop\PortQry" && PortQry -n patch1.playragnarok.com -o 21,80 && PortQry -n premium-login.1.online.ragnarok.warpportal.net -e 6800
 
Querying target system called:
 
 patch1.playragnarok.com
 
Attempting to resolve name to IP address...
 
 
Name resolved to 128.241.93.38
 
querying...
 
TCP port 21 (ftp service): LISTENING
 
Data returned from port:
220 Ragnarok Online Patch Server
 
 
TCP port 80 (http service): FILTERED
 
C:\Users\Asus\Desktop\PortQry>
 
 
 
is this good?

  • 0

#48 Axylus

Axylus

    Too Legit To Quit

  • Members
  • 2383 posts
  • LocationEngland, United Kingdom

Posted 15 May 2017 - 05:49 PM

is this good?


Yes; your PortQry output indicates that your computer can open TCP connections to the servers. I have one last question: can you download any files from the update server?

Edit: I've devised a procedure that will allow you to update your client without using the updater! ;)

Edited by Axylus, 15 May 2017 - 09:29 PM.

  • 0

#49 Jigz189

Jigz189

    I am New.

  • New Members
  • 7 posts

Posted 16 May 2017 - 01:01 AM

Yes; your PortQry output indicates that your computer can open TCP connections to the servers. I have one last question: can you download any files from the update server?

Edit: I've devised a procedure that will allow you to update your client without using the updater! ;)

well there's no such thing as forever (just kiddin Filipino joke) lol. will check this procedure out, thanks for your help i'll try this maybe tomorrow. will get back to you if something went wrong. and yes i can download any files. :) thanks!


  • 0

#50 Jigz189

Jigz189

    I am New.

  • New Members
  • 7 posts

Posted 16 May 2017 - 03:47 PM

still having the error, already did the procedure, how could i open the game with out going through the patch launcher? i tried all the exe however error happens.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users